• Регистрация

1,060 вопросов

1,418 ответов

1,278 комментариев

8,702 пользователей

Добро пожаловать на Ubuntu Ответы, где вы можете задать вопросы и получить ответы от других пользователей сервиса.

Странное поведение свежей 14.04 (шрифты,мышь, невыключение питания)

0 голосов
Свежеустановленая Ubuntu 14.04 сразу после запуска ведёт себя таким странным образом:
1. Везде в интерфейсе тонкие шрифты и вид некоторых элементов (обычно диалоговых окон) какой-то вроде как упрощённый (нет скруглений, плавных переходов цвета)
2. Если сразу после загрузки попытаться перезагрузить или выключить комп, то после строки "Will halt now" система наглухо виснет.
3. Через некоторое время после загрузки исчезает отображение курсора мыши. При этом сам функционал мыши работает: ниспадающие меню открываются, экранные кнопки нажимаются.
4. Ещё через некоторое время курсор мыши начинает снова отображается нормально.
5. Чуть погодя и интерфейс начинает приобретать сглаживание, ширные шрифты и прочие прелести.
6. Если после п.4 или п.5 попытаться перезагрузить или выключить комп, то всё проходит как надо.

В версии 12.04.4 никаких проблем не было.

Пробовал ставить 14.04.1, 14.04.2, 14.04.4 все AMD64b (при установке отмечал галочку "Обновить при установке")

Что пробовал делать и не помогло:
-переустанавливал compiz и unity
-запускал ядро с acpi=force, acpi=strike, apm=poweroff
-ставил Nvidia дрова 340,96 tested через интерфейс
-удалял noveau и ставил Nvidia дрова 340,96 скачаные с сайта
-в биосе включал и выключал: plug and play OS, ACPI 2.0 support, WoL

Что частично помогло:
только курсор мыши перестал пропадать после команды
gsettings set org.gnome.settings-daemon.plugins.cursor active false

Железо: Asus P5Q Deluxe (на чипсете P45, bios 2301),Xeon X5270, 12 GB RaM DDr2 800MHz, Palit Gefoce 275 GTX 868Mb, SSD PCI-E Plextor 6Me 128 Gb, WD 2TB, SB Audigy 1.

Подскажите в каком направлении копать-то? Буду очень благодарен.
Вопрос Jun 17, 2016 от CivFan Новичок (160 баллов) в категории Настольные системы
   

2 ответов

+1 голос
А если банально попробовать выбрать другие шрифты? Можете скриншот показать. Хочется увидеть саму проблему. Еще (просто идея) - а если загрузиться с диска/флешки c Ubuntu в демонстрационном режиме? Там будет такая проблема? И еще вариант - попробовать прописать VESA драйвер в Xorg.conf. Это отключит 3d ускорение, но позволит определить в драйверах ли проблема.
Ответ Jun 22, 2016 от and3001 Гуру (23,620 баллов)
+1 голос
Как вы ставили этот дистрибутив? Вы говорите у вас была 12.04 до этого. Вы обновляли или ставили по новой из внешнего носителя (флешка, диск, т.п.) ? Если вы ставили из внешнего носителя - делали ли вы проверку контрольной суммы образа дистрибутива? (md5 checksum). Это казалось бы мелочь, но очень часто битый дистрибутив какие то системные библиотеки не доставляет и потом возникают странные проблемы вроде этой
Ответ Jun 22, 2016 от and3001 Гуру (23,620 баллов)
...