• Регистрация

1,110 вопросов

1,472 ответов

1,310 комментариев

8,869 пользователей

Добро пожаловать на Ubuntu Ответы, где вы можете задать вопросы и получить ответы от других пользователей сервиса.

Не ставится ни 1 нужная программа

–1 голос

Как только хочу поставить что-нибудь серьезное, вылазят такие ошибки. Ubuntu только из коробки, sublime поставился, мелкие программы ставятся. А если пытаюсь GIMP, ECLIPSE, KRUSADER.

Для меня загадка, что за проблемы, скачал с офф сайта вот это Ubuntu 14.04.3 LTS. Может я что не то скачал? Просто как это быстро исправить)))?

p.s. Не знаю имеет значение, последнии 2 попытки(строки внизу, это я пытаюсь тыкнуть установку через "Центр приложений ubuntu"

Следующие пакеты имеют неудовлетворённые зависимости:

gimp: Depends: libc6 (>= 2.15) но 2.19-0ubuntu6.6 должен быть установлен
      Depends: libfontconfig1 (>= 2.9.0) но 2.11.0-0ubuntu4.1 должен быть установлен
      Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) но 2.30.7-0ubuntu1 должен быть установлен
      Depends: libglib2.0-0 (>= 2.39.4) но 2.40.2-0ubuntu1 должен быть установлен
      Depends: libgs9 (>= 8.61.dfsg.1) но 9.10~dfsg-0ubuntu10.4 должен быть установлен
      Depends: libgtk2.0-0 (>= 2.24.10) но 2.24.23-0ubuntu1.2 должен быть установлен
      Depends: libgudev-1.0-0 (>= 146) но 1:204-5ubuntu20.13 должен быть установлен
      Depends: libjpeg8 (>= 8c) но 8c-2ubuntu8 должен быть установлен
      Depends: librsvg2-2 (>= 2.14.4) но 2.40.2-1 должен быть установлен
      Depends: libtiff5 (>= 4.0.3) но 4.0.3-7ubuntu0.3 должен быть установлен
      Depends: zlib1g (>= 1:1.1.4) но 1:1.2.8.dfsg-1ubuntu1 должен быть установлен
      Depends: python:any (>= 2.7.1-0ubuntu2) но это виртуальный пакет







Следующие пакеты имеют неудовлетворённые зависимости:

krusader: Depends: libkdecore5 (>= 4:4.4.95) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libkdeui5 (>= 4:4.5.85) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libkfile4 (>= 4:4.4.4) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libkio5 (>= 4:4.4.4) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libkonq5abi1 (>= 4:4.6.1) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libkparts4 (>= 4:4.5.85) но 4:4.13.0-0ubuntu1 должен быть установлен
          Depends: libqt4-dbus (>= 4:4.5.3) но 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 должен быть установлен
          Depends: libqt4-xml (>= 4:4.5.3) но 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 должен быть установлен
          Depends: libqtcore4 (>= 4:4.8.0) но 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 должен быть установлен
          Depends: libqtgui4 (>= 4:4.8.0) но 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 должен быть установлен
          Depends: libsolid4 (>= 4:4.4.4) но 4:4.13.0-0ubuntu1 должен быть установлен
Вопрос Oct 10, 2015 от kamik Новичок (110 баллов) в категории Настольные системы
Редактирование Oct 11, 2015 от sir_mcnellan
   

1 ответ

0 голосов
Попробуйте в терминале выполнить:

sudo apt-get update

sudo apt-get autoremove

sudo apt-get autoclean
Ответ Oct 11, 2015 от and3001 Гуру (25,050 баллов)
Что-т как-то не очень помогло. Слушай, я не хочу особо мучится с этим, может я не ту какую версию ubuntu поставил? Мне-то по сути от этой оси надо чтобы sublime + eclipse+ ps(или аналог) + total(аналог) работали...

вот что показывает:

http://pastebin.com/0rHxxBC4
Если хотим разобраться - можно пробовать. Если все равно, то переустанови с нуля.
...