• Регистрация

1,096 вопросов

1,459 ответов

1,302 комментариев

8,780 пользователей

Добро пожаловать на Ubuntu Ответы, где вы можете задать вопросы и получить ответы от других пользователей сервиса.

Ошибка при установке VLC

+1 голос
The following packages have unmet dependencies:
 vlc : Depends: vlc-nox (= 2.0.5+git20130205+r511-0~r42~precise1) but it is not going to be installed
       Depends: libvlccore5 (>= 2.0.0) but it is not going to be installed
       Recommends: vlc-plugin-notify (= 2.0.5+git20130205+r511-0~r42~precise1) but it is not going to be installed
       Recommends: vlc-plugin-pulse (= 2.0.5+git20130205+r511-0~r42~precise1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
 

Как исправить?
Вопрос Feb 6, 2013 от Corsade Профессионал (1,490 баллов) в категории Настольные системы
retagged Feb 7, 2013 от sir_mcnellan
   

1 ответ

+2 голосов
 
Лучший ответ
Попробуйте установить через aptitude. Если этот пакет отсутствует, установите:

apt-get install aptitude

Потом:

aptitude install vlc
Ответ Feb 7, 2013 от and3001 Гуру (24,350 баллов)
selected Feb 8, 2013 от Corsade

Второй вариант - почистить то, что есть:

 

sudo apt-get clean && sudo apt-get update

 

...